Back to overview
Maintenance
Updating Resend Email address
May 8, 2026 at 8:30pm UTC
–
May 9, 2026 at 9:00pm UTC
Affected services
BlueAT Network (PDS)
Resolved
May 9, 2026 at 9:00pm UTC
Maintenance ended
Affected services
Created
May 8, 2026 at 8:30pm UTC
We are making some changes to our email delivery system.
From now on, all emails sent from the PDS will be from www@blueat.network and not pds@blueat.net.
We are also setting up a new contact email at contact@blueat.net
Affected services